Hotfix for 4.1 in "old fashion"

Use this Forum to post tips and techniques for using aXes. Please explain in detail. This Forum is managed by the aXes user community. LANSA cannot guarantee the accuracy of any information posted to this Forum.

Moderator: jeanmichel

Post Reply
jaimosky
Posts: 15
Joined: 30 May 2017, 16:48

Hotfix for 4.1 in "old fashion"

Post by jaimosky » 28 Nov 2017, 19:04

Hi,

Is it possible to get the hot fix for 4.1 in the old way?
Here I mean to get a SAVF with the objects changed in AXES Library and in /axes IFS
We have some changes and I would like to know exactly which object have been changed?

Just as suggestion.

Jaime

User avatar
jeanmichel
Posts: 93
Joined: 23 May 2014, 11:37
Location: Sydney

Re: Hotfix for 4.1 in "old fashion"

Post by jeanmichel » 30 Nov 2017, 10:48

Hi,

Unfortunately we do not provide zip files for Fixpacks.
We have encountered many instances where customers would apply it wrongly or only apply certain files.
You should not change any of the shipped aXes files and if customers need a specific feature them to raise a support request via usual support channels.

Please note cumulative changes sets (formerly called Hotfixes) are now called FixPacks to avoid misleading terminology.
Regards,

Jean-Michel Rapin

LANSA Pty Ltd
email: JeanMichel.Rapin@lansa.com.au
Address: 122 Arthur Street, North Sydney, NSW 2060, Australia
Tel: +61 289 070 262 http://www.lansa.com | http://blog.lansa.com |

jaimosky
Posts: 15
Joined: 30 May 2017, 16:48

Re: Hotfix for 4.1 in "old fashion"

Post by jaimosky » 05 Dec 2017, 23:30

OK, thanks a lot.

Just another question.

Can I run the LODRUN DEV(*SAVF) SAVF(QGPL/AXINSPKG) command of the 4.10.001 Version without having installed the 4.10.000? (I have got currently 3.10.002 Version and I would like to install directly 4.10.001)

And also just a suggestion. Please, if you use 4.1.0.000 notation (v.r.m.xxx) I would use this also in the main page (at the moment it is shown 4.10.001)

Jaime

User avatar
jeanmichel
Posts: 93
Joined: 23 May 2014, 11:37
Location: Sydney

Re: Hotfix for 4.1 in "old fashion"

Post by jeanmichel » 06 Dec 2017, 15:01

Hi Jamie,
Can I run the LODRUN DEV(*SAVF) SAVF(QGPL/AXINSPKG) command of the 4.10.001 Version without having installed the 4.10.000? (I have got currently 3.10.002 Version and I would like to install directly 4.10.001)
Yes that's why we provide a full install for Fixpacks sot that the user does not have to install multiple zip files on top of a standard installation.
And also just a suggestion. Please, if you use 4.1.0.000 notation (v.r.m.xxx) I would use this also in the main page (at the moment it is shown 4.10.001)
Yes we are working at making these version format more consistent across the board.

Thanks!
Regards,

Jean-Michel Rapin

LANSA Pty Ltd
email: JeanMichel.Rapin@lansa.com.au
Address: 122 Arthur Street, North Sydney, NSW 2060, Australia
Tel: +61 289 070 262 http://www.lansa.com | http://blog.lansa.com |

Post Reply